Follow

OpenCart - All versions

Does Instamojo support OpenCart?

Yes, Instamojo has plugins for OpenCart 1.5, 2.0, 2.1 2.2 and 2.3. Given below are the links which you can use to install Instamojo on OpenCart.

For OpenCart 1.5 -- Please refer to the link below

https://github.com/Instamojo/Instamojo-OpenCart-1.5

For OpenCart 2.0 - 2.2 -- Please refer to the link below

https://github.com/Instamojo/Instamojo-OpenCart-2.0

For OpenCart 2.3 -- Please refer to the link below

https://github.com/Instamojo/Instamojo-OpenCart-2.3.X

If you're facing some issue with plugin integration then please drop an email to support@instamojo.com stating the issue you are facing.

We have not mentioned the installation steps here since we constantly update the plugin in order to add features and ensure a seamless experience for our merchants.

 

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.